Update of WordPress version 4.7.3 security [Quick Guide]

6:54 am March 7, 20177204

version 4.7.3 of WordPress is available.

It’s one put security update for all previous versions and we encourage you to update immediately .

Version 4.7.2 and earlier versions are affected by 6 security vulnerabilities:

  1. Cross-site scripting (XSS) via media file metadata.  Reported by Chris Andrè Dale , Yorick Koster , and Simon P. Briggs.
  2. Control characters can redirect trick URL validation.  Reported by Daniel Chatfield .
  3. Unintended files can be deleted by administrators using the plugin deletion functionality.  Reported by xuliang .
  4. Cross-site scripting (XSS) via video URL in YouTube embeds.  Reported by Daniel Cid .
  5. Cross-site scripting (XSS) via taxonomy term names.  Reported by Delta .
  6. Cross-site request forgery (CSRF) in Press This leading to excessive use of server resources.  Reported by Sipke Mellema.

In addition to these security fixes, WordPress 4.7.3 fixes 39 bugs of the 4.7 series. For more information refer to the release notes or see the list of the changes .

To update your WordPress, please see the article of the same name: how to upgrade WordPress ?